Selasa, 21 Mei 2013

TUGAS JARKOM


  
Vlan A

ID
10
Name
Dosen
Port
Fa 0 / 10


Vlan B

ID
20
Name
Mahasiswa
Port
Fa 0 / 20


Trunk port 1
Fa 0/ 1
Trunk port 2
Fa 0/ 2


PC 1
192.168.10.2/24
PC 2
192.168.20.2/24
PC 3
192.168.10.3/24
PC 4
192.168.20.3/24

 


















1. Konfigurasi Switch 1
Switch>ena
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#vlan 10
Switch(config-vlan)#name dosen
Switch(config-vlan)#exit
Switch(config)#vlan 20
Switch(config-vlan)#name mahasiswa
Switch(config-vlan)#exit
Switch(config)#int fa0/10
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#int fa0/20
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit
Switch(config)#int fa 0/1
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit
Switch(config)#
2. Konfigurasi Switch 2
Switch>ena
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#vlan 10
Switch(config-vlan)#name dosen
Switch(config-vlan)#exit
Switch(config)#vlan 20
Switch(config-vlan)#name mahasiswa
Switch(config-vlan)#exit
Switch(config)#int fa0/10
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#int fa0/20
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit
Switch(config)#int fa 0/2
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit
Switch(config)#
3. Konfigurasi Router
Continue with configuration dialog? [yes/no]: n
Press RETURN to get started!
Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#no ip add
Router(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
                       
Router(config)#int fa0/0.10
%LINK-5-CHANGED: Interface FastEthernet0/0.10, changed state to up
Router(config-subif)#encapsulation dot1q 10
Router(config-subif)#ip address 192.168.10.1 255.255.255.0
Router(config-subif)#exit
Router(config)#int fa0/0.20
%LINK-5-CHANGED: Interface FastEthernet0/0.20, changed state to up
Router(config-subif)#encapsulation dot1q 20
Router(config-subif)#ip address 192.168.20.1 255.255.255.0
Router(config-subif)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#sh vlan
4. Konfigurasi PC 1 , PC 2 , PC 3 dan PC 4
     PC 1
     Masukkan IP address : 192.168.10.2
     Subnet Mask : 255.255.255.0
     Gateway : 192.168.10.1
     PC 2
     Masukkan IP address : 192.168.20.2
     Subnet Mask : 255.255.255.0
    Gateway : 192.168.20.1
    PC 3
     Masukkan IP address : 192.168.10.3
     Subnet Mask : 255.255.255.0
     Gateway : 192.168.10.1
     PC 4
     Masukkan IP address : 192.168.20.3
     Subnet Mask : 255.255.255.0
    Gateway : 192.168.20.1
5. Test Koneksi Antar PC
    PC 1 dengan PC 2
PC 1 dengan PC 3


PC 1 dengan PC 4

Tidak ada komentar:

Posting Komentar

Laman